翔鹰帝国网|帝国时代论坛|帝国时代II高清版|神话时代|亚洲王朝|征服者|罗马复兴
 找回密码
 注册翔鹰会员(昵称)
搜索
查看: 151|回复: 4

[求助] 求助,CD1.4和1.5的兼容问题!!

[复制链接]

1

主题

0

精华

3

积分

农夫

耕战
0
鹰币
10
天龙币
0
帖子
3
附庸关系0
发表于 2017-11-11 17:21:23 | 显示全部楼层 |阅读模式
我和朋友一直用腾讯对战平台联系打被遗忘的帝国,之前都是CD1.4版本(游戏内显示),没有任何问题;
昨天他手贱把游戏删了,然后重装管家(3.1.5)就打不开了,之前一直可以打开的,显示停止工作(他是win10系统)。


无奈之下,只好下了一个3.4版本的管家,结果进游戏就这样了


QQ图片20171111170613.jpg

然后我们想尽了各种办法,也没办法把CD1.4和1.5兼容,现在的问题是他的电脑装上3.1.5的管家就报错(之前是没问题的,也没更新过net framwork),装3.4版本的管家可以使用但不带CD1.4版本的遗朝。。。

3.1.5.png        舒雨晨管家.png
我的管家                                                     他的管家

求助大家,现在应该怎么办??搞了一整天了,实在弄不清头绪,烦请各位朋友帮忙,多谢!!!



回复

使用道具 举报

22

主题

3

精华

1万

积分

宗主教

耕战
3061
鹰币
3
天龙币
0
帖子
519

小评论家翔鹰建站十周年纪念章酒馆醉客勋章

附庸关系14
发表于 2017-11-11 17:29:04 | 显示全部楼层
新版管家中的遗朝和旧版管家中的遗朝是不能联机的。
你也去下一个新版管家不就好了吗
回复

使用道具 举报

1

主题

0

精华

3

积分

农夫

耕战
0
鹰币
10
天龙币
0
帖子
3
附庸关系0
 楼主| 发表于 2017-11-11 17:34:31 | 显示全部楼层
誰慢慢懂 发表于 2017-11-11 17:29
新版管家中的遗朝和旧版管家中的遗朝是不能联机的。
你也去下一个新版管家不就好了吗

因为我工作需要。。。不能升到更高级的NET Framwork。。。
回复

使用道具 举报

679

主题

31

精华

8万

积分

教皇

耕战
10891
鹰币
576768
天龙币
512
帖子
7469

翔鹰建站十周年纪念章翔鹰十周年帝国Online纪念章特级帝国勋章特级翔鹰勋章特级嘉禾勋章特级皇家勋章鹰之王者雄鹰勋章第四届火箭筒杯最佳战役第五届火箭筒杯最佳战役第九届火箭筒杯最佳战役第二届战鹰杯单人赛季军第八届战鹰杯单人赛季军

附庸关系10
发表于 2017-11-11 17:52:05 | 显示全部楼层
xuzix 发表于 2017-11-11 17:34
因为我工作需要。。。不能升到更高级的NET Framwork。。。

叫你的朋友用管家切换到遗朝,把帝国文件夹里age2_x1文件夹下的age2_x1.exe发给你…然后你放到同样的位置用这个exe启动游戏就行了。

CD1.4和1.5的不同只差一个exe应用程序,所以只要这个文件统一就可以了。
回复

使用道具 举报

1

主题

0

精华

3

积分

农夫

耕战
0
鹰币
10
天龙币
0
帖子
3
附庸关系0
 楼主| 发表于 7 天前 | 显示全部楼层
条顿武士 发表于 2017-11-11 17:52
叫你的朋友用管家切换到遗朝,把帝国文件夹里age2_x1文件夹下的age2_x1.exe发给你…然后你放到同样的位置 ...

好的,谢谢!

那反之是不是我把我的exe给他,他也可以直接打开呢?

我刚刚已经解决了,把整个manager文件夹拷给他,覆盖之后就好了
回复

使用道具 举报

本版积分规则

排行榜|小黑屋|翔鹰帝国 ( 蜀ICP备07503549号 )

GMT+8, 2017-11-19 22:18

Powered by Hawk Studio  QS Security Corp.® Licensed

© 2001-2017 Hawkaoc.net All rights reserved

快速回复 返回顶部 返回列表